По данным разработчиков, также была исправлена ранее известная уязвимость в Apache Struts.