Oracle представила патч, устраняющий уязвимость CVE-2017-9805 в Apache Struts 2, активно эксплуатируемую злоумышленниками.