Инструмент работает не на всех версиях «десятки», а только на выпущенных до Redstone 1.