Злоумышленники проэксплуатировали уязвимость в движке vBulletin.