Три уязвимости имеют высокий уровень опасности.