Эксперты рекомендуют всем пользователям обновить клиент RubyGems до 2.4.8 и более новых версий.